
 
 1. Color Swatches panelinin işlevi nedir?  

A) Metnin yazı tipiyle ilgili ayarlar yapılır.  

B) Seçili nesnenin özellikleri değiştirilir.  

C) Grafik öğelerinin dolgu ve çerçeve renkleri belirlenir.  

D) Gradyent etkilerinin seçildiği paneldir.  

2. Çalışma alanına radyo düğmesi hangi panelden eklenir?  

A) Components  

C) Properties  

B) Tools  

D) Answers  

3. Panellerin sol üst köşesinde yer alan  simgesinin işlevi nedir?  

A) Paneli gizler ya da görünür yapar.  

B) Panel boyutları değiştirilir.  

C) Panel niteliklerine ulaşılır.  

D) Paneli taşımak için kullanılır.  

4. Panellerin sağ üst köşesinde yer alan  simgesinin işlevi nedir?  

A) Paneli gizler ya da görünür yapar.  

B) Panel boyutları değiştirilir.  

C) Panel niteliklerine ulaşılır.  

D) Paneli taşımak için kullanılır.  

5. Guide iletişim penceresinden hangi işlemler gerçekleştirilir?  

A) Izgara ayarları yapılır.  

B) Kılavuz çizgilerinin ayarları yapılır.  

C) Cetvel ayarları yapılır.  

D) Zaman çizelgesi ayarları yapılır.  

6. Grid iletişim penceresinde yer alan Snap Accuracy menüsünün işlevi nedir?  

A) Nesnenin ızgaraya kenetlenme hassasiyetini ayarlar.  

B) Nesnenin ızgaraya kenetlenip kenetlenmeyeceğini belirler.  

C) Izgaraların görünürlüğünü ayarlar.  

D) Izgara boyutlarını ayarlar.  

7. Aşağıdaki eylemlerden hangisi çalışma alanı görüntüsü büyüklüğünün  

değiştirilmesinde kullanılmaz?  

A) View → Zoom in  

C) View → Magnification  

B) View → Zoom out  

D) View → Outlines  

8. Help menüsünden yapılamayacak işlem aşağıdakilerden hangisidir?  

A) Flash’ın derslerine ulaşılabilir.  

B) Flash sürümünün yenilikleri incelenebilir.  

C) Örnek Flash filmlerine ulaşılabilir.  

D) Dosya işlemlerine ulaşılabilir.  



9. Aşağıdaki seçeneklerden hangisiyle metin nitelikleri ayarlanabilir?  

A) Metin aracı etkinken özellikler (Properties) paneli  

B) Modify → Document  

C) Modify → Shape  

D) Araçlar (Tools) paneli  

10. İstenen paneli gizlemek için aşağıdakilerden hangisi yapılamaz?  

A) İlgili panelin panel başlığına tıklanır.  

B) Window menüsünden ilgili panelin yanındaki işaret kaldırılır.  

C) Özellikler panelinden görünürlük değerleri değiştirilir.  

D) Panel başlık çubuğuna sağ tıklanır ve çıkan menüden Close Panel komutu verilir.  

11. Bir grafik öğesinin dolgu gradyenti hangi panelden değiştirilir?  

A) Color Swatches  

C) Properties  

B) Color Mixer  

D) Tools  

12. Color Mixer panelinde yer alan Alpha değerinin işlevi nedir?  

A) Seçili grafik öğesinin saydamlık değerini ayarlar.  

B) Seçili grafik öğesinin parlaklığını ayarlar.  

C) Seçili grafik öğesinin ekrandaki konumunu ayarlar.  

D) Seçili grafik öğesinin daha ayrıntılı incelenmesini sağlar.  

13. Ink Bottle Tool (  ) aracının işlevi nedir?  

A) Üzerine tıklandığı grafik öğesinin dolgu rengini değiştirir.  

B) Metin rengini değiştirmek için kullanılır.  

C) Zemin rengini değiştirmek için kullanılır.  

D) Üzerine tıklandığı grafik öğesinin çerçeve niteliklerine (renk, boyut, vb.) ayarlı  

(mevcut) değerleri atar.  

14. Free Transform Tool (  ) aracının işlevi nedir?  

A) Seçili grafik öğesini yalnızca döndürmek için kullanılır.  

B) Seçili grafik öğesinin boyutlarını ölçekli olarak değiştirmek için kullanılır.  

C) Üzerine tıklanan grafik öğesini seçer ve üzerinde boyutlandırma ve döndürme  

işlemleri yapılır.  

D) Grafik öğesinin şeklini değiştirmek için tutamaçlar oluşturur. Tutamaçlardan şeklin  

biçimi değiştirilir.  

15. Araçlar panelinde yer alan Options bölümünün işlevi nedir?  

A) Metin nitelikleriyle ilgili ayarlar yapılır.  

B) Grafik öğelerinin renk düzenlemeleri yapılır.  

C) Seçili grafik öğesiyle ilgili işlemler yapılır.  

D) Seçili aracın eğer varsa nitelikleri ayarlanır.  

16. Fare imleci yandaki şekli (  ) ne zaman alır?  

A) Fare imleci bir grafik öğesinin keskin köşeli kısmına yaklaştırıldığı zaman  

B) Fare imleci bir grafik öğesinin düz ya da yumuşak eğimli bir köşesine  

yaklaştırıldığı zaman  

C) Fare imleci grup altına alınmış bir nesnenin köşesine yaklaştırıldığında  

D) Seçili bir grafik öğesi taşınacağı zaman  



17. Fırça aracının (Brush Tool -  ) Paint Inside niteliği nasıl bir boyama etkisi  

oluşturur?  

A) Herhangi bir grafik öğesinin üzerinden geçilen bölgesini dolgu rengine boyar.  

B) Herhangi bir grafik öğesinin ya da çalışma alanının yalnızca iç kısmını boyar.  

C) Herhangi bir grafik öğesinin arkada kalan tarafını boyar.  

D) Herhangi bir grafik öğesinin yalnızca dolgu rengini boyar.  

18. Bir grafik öğesine gradyent etkisi uygulamak için aşağıdakilerden hangisi yapılır?  

A) Grafik öğesi seçildikten sonra Color Swatches panelinden istenen gradyent seçilir.  

B) Grafik öğesi seçildikten sonra özellikler panelinden istenen gradyent seçilir.  

C) Araçlar panelinden istenen gradyent seçilir ve şekil çizilir.  

D) Grafik öğesi seçildikten sonra Color Mixer panelinde renk kutusunun yanındaki  

açılır menüden istenen gradyent etkisi seçilir.  

19. Modify menüsünden ulaşılan Break Apart komutunun işlevi nedir?  

A) Seçili bir grafik öğesini grup altına alır.  

B) Seçili bir grafik öğesini ölçeklendirmek için kullanılır.  

C) Bir metin ya da grafik grubunun parçalarına ayrılmasını sağlar.  

D) İç içe girmiş çok sayıda gruptan oluşan bir nesneden tüm grupları kaldırır.  

20. Break Apart komutu iki defa uygulanarak parçalarına ayrılmış bir metin üzerinde  

aşağıdaki işlemlerden hangisi yapılamaz?  

A) Yazı tipi değiştirilebilir.  

B) Boyutu vektörel olarak değiştirilebilir.  

C) Her bir karakterinin rengi ayrı ayrı değiştirilebilir.  

D) Ink Bottle Tool aracıyla her bir karaktere çerçeve çizilebilir.  

21. Yandaki simgenin ( ) işlevi nedir?  

A) Seçili katmanı silmek  

B) Yeni bir katman eklemek  

C) Katman klasörü eklemek  

D) Hareket kılavuzu eklemek  

22. Yandaki simgenin (  ) işlevi nedir?  

A) Seçili katmanın içeriğini siler.  

B) Yalnızca seçili katmanın içeriğini gizler ya da gösterir.  

C) Tüm katmanların içeriğini gizler ya da gösterir.  

D) Seçili katman üzerinde işlem yapılmasını engeller.  

23. Kılavuz katmanıyla ilgili söylenenlerden hangisi yanlıştır?  

A) Kılavuzluğunu yaptığı katmanda yer alan grafik öğeleri için hareket yolu belirlenir.  

B) Birden fazla katmana kılavuzluk yapabilir.  

C) Bir sahnede birden fazla kılavuz katmanı yer alabilir.  

D) Bir kılavuz katmanında yalnızca bir tane kılavuz yolu olabilir.  

24. Aşağıdakilerden hangisi birden fazla katmanla çalışmanın yararlarından değildir?  

A) Grafik öğelerini Movie Clip nesnelerine dönüştürmeye gerek kalmaz.  

B) Farklı işlemler farklı katmanlarda yapılarak düzen sağlanır.  

C) Katmanların sıraları değiştirilerek grafik öğelerinin görüntü sıraları ayarlanır.  

D) İstenen katman gizlenerek üzerinde çalışılan katmanda daha rahat işlem yapılır.  



25. 1. kare üzerinde birkaç öğe yer almaktadır. 20. kareye sağ tıklanıp Insert Blank  

Keyframe komutu verildiğinde ne olur?  

A) 20. kare de dâhil 1-20 arası tüm kareler aynı öğelerle doldurulur.  

B) 1-19 arası kareler aynı öğelerle doldurulur. 20. karede bağımsız içi boş bir sayfa  

oluşturulur.  

C) 1-19 arası kareler aynı öğelerle doldurulur. 20. karede bağımsız içi dolu bir sayfa  

oluşturulur.  

D) 1. kare hariç 20. kareye kadar tüm karelere boş sayfalar yerleştirilir.  

26. Metin üzerinde grafik işlemleri yapmak için hangi işlemin uygulanması gerekir?  

A) Metnin ekran görünürlüğü için Bitmap text değeri seçilir.  

B) Break Apart komutuyla metin parçalara ayrılır.  

C) Metin seçilir ve grafik sembolüne çevrilir.  

D) Metin üzerinde doğrudan grafik işlemleri yapılabilir, bir işleme gerek yoktur.  

27. Yandaki simgenin işlevi nedir?  

A) Metin boyutunu ayarlar.  

B) Metnin nasıl konumlanacağını ayarlar.  

C) Metnin harfleri arasındaki mesafeyi ayarlar.  

D) Metnin ekranda nasıl görüneceğini değiştirir.  

28.  Yandaki simgenin işlevi nedir?  

A) Metni hizalar (sağa, sola, ortaya, vb.).  

B) Metnin harfleri arasındaki mesafeyi ayarlar.  

C) Yazı türünü değiştirir.  

D) Metin türü belirlenir (Static Text, Dynamic Text, vb.).  

29. Input Text metin türünün işlevi nedir?  

A) Metin üzerinde grafiksel işlemler yapmak için kullanılır.  

B) Çalışma alanına herhangi bir metin yazmak için kullanılır.  

C) Metin içeriğini dinamik olarak değiştirmek için kullanılır.  

D) Kendisine atanan bir değişken yoluyla içine yazılan metin değeri okunabilir.  

30. Ekrandan girilen çeşitli değerleri işleyip sonucu yazan uygulama nasıl yapılır? 

A) Input Text – Static Text metin türleri birlikte kullanılır. 

B) Dynamic Text – Static Text metin türleri birlikte kullanılır. 

C) Dynamic Text – Input Text metin türleri birlikte kullanılır. 

D) Yalnızca Dynamic Text türü yeterlidir. 

31.Kullanıcı yapımı düğmeler kaç kareden meydana gelir? 

A) 1 

B) 2 

C) Değişir 

D) 4 

32.Aşağıdaki eylem yöneticilerinden hangisi bir düğmenin fare tuşuna tepki 

göstermesini 

sağlar? 

A) onClipEvent(load) 

C) on(keyPress "<Up>") 

B) on(release) 

D) onClipEvent(keyUp) 

33.Aşağıdaki eylem yöneticilerinden hangisi bir düğmenin, fare ile sürüklenmesine tepki 

göstermesini sağlar? 

A) onClipEvent(enterFrame) 

C) on(dragOver) 

B) on(press) 

D) onClipEvent(mouseUp) 

34.Movie clip nesnelerinin dışardan ActionScript kodlarıyla denetlenmesi için ne yapılmalıdır? 

A) Bir değişken adı verilmelidir. 

B) Verilen sembol adına referansta bulunulmalıdır. 

C) Kontrol edilecek nesne yalnızca kök (_root) dizininde yer almalıdır. 

D) Grafik sembolüne çevrilmesi gerekir. 



35.Aşağıdaki ifadelerden hangisi grafik sembolleri için doğrudur? 

A) Grafik sembolleri ActionScript kodlarıyla kontrol edilebilir. 

B) Grafik sembollerine değişken adı verilebilir. 

C) Grafik sembolleri de bir nesnedir ve birden fazla örneği kullanılabilir. 

D) Grafik sembolünün birden fazla örneğini kullanmak için movie clip sembolüne 

çevrilmesi gerekir. 

36.Aşağıdakilerden hangisi bir harf tuşuna duyarlı düğme hazırlanmasında kullanılabilir? 

A) on(keyDown “A”) 

C) on(keyOver “C”) 

B) on(keyHit “B”) 

D) on(keyPress “D”) 

37. Şekil ipuçlarıyla ilgili söylenenlerden hangisi yanlıştır? 

A) Shape Tween canlandırmalarında kullanılır. 

B) Karmaşık şekil değişimlerinde değişim noktalarına eklenen ve değişimin daha gerçekçi oluşmasını 

sağlayan etiketlerdir. 

C) Eklenen her şekil ipucu bir harfle temsil edilir. 

D) Eklenen şekil ipuçları çalışma sayfasından kaldırılamaz. 

38.Ara kareleri Flash tarafından hazırlanmış bir hareket canlandırmasında hareketin daha 

gerçekçi yapılması için aşağıdaki yöntemlerden hangisi uygulanabilir? 

A) Film karelerinin sayısı artırılır. 

B) Yeni film kareleri eklenir. 

C) Filmin oynatıldığı alan boyunca uygun yerlere anahtar kareler eklenir. Anahtar 

karede yer alan şeklin yönünde düzeltmeler yapılır. 

D) Kılavuz yolu eklenir, öğelerin kılavuz yolunu izlemesi sağlanır. 

39.Bir Flash filminde yer alan ses klibine ses efekti nasıl eklenir? 

A) Window → Common Libraries → Sounds komutu verilir. 

B) Sesin yer aldığı film karesi seçilir. Properties panelinden Effect etiketinin 

yanındaki menüden istenen efekt seçilir. 

C) Properties panelinde Edit butonuyla Edit Envelope penceresi açılır, istenen etki 

oluşturulur. 

D) Flash’ta ses efekti ekleme olanağı yoktur. 

40.Bir filmin kare gösterim hızı aşağıdaki yöntemlerden hangisiyle ayarlanamaz? 

A) Edit →Preferences komutu verilir. 

B) Zaman çizelgesinde yer alan ve kare gösterim hızını gösteren yandaki alana tıklanır 
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. Document Properties iletişim 

penceresi 

açılır. Frame Rate 

değeri 

ayarlanır. 

C) Modify → Document… komutu verilir. Frame Rate alanından değişiklik yapılır. 

D) Çalışma alanında boş bir yere tıklanır ve özellikler panelindeki Size butonuna 

tıklanır. Document Properties iletişim penceresi açılır. Frame Rate değeri ayarlanır. 

41. Motion Tween canlandırmasında anahtar karelerden birine yeni bir öğe eklendiğinde 

aşağıdakilerden hangisi olur? 

A) Herhangi bir değişim olmaz. 

B) Bir önceki anahtar kareyle yeni şeklin eklendiği anahtar kare arasında kesikli çizgi 

oluşur. 

C) Tüm karelerin üzerinde kesikli çizgi oluşur. 

D) Eklenen yeni şeklin de hareket canlandırmasına dâhil edilmesi gerektiği yönünde 

bir uyarı mesajı alınır. 

42.loadMovie() komutu hakkında aşağıda söylenenlerden hangisi yanlıştır? 

A) FLV dosyası yüklemek için kullanılabilir. 

C) Bir fonksiyondur. 

B) SWF dosyası yükleyebilir. 



D) Resim dosyası yükleyebilir. 

43.Aynı katmanda birden fazla öğe varken yalnızca bir öğede hareket canlandırması 

hazırlanmak isteniyorsa ne yapılmalıdır? 

A) İlgili öğe seçilip Insert → Create Motion Tween komutunun verilmesi yeterlidir. 

B) İlgili öğe grup altına alınmalıdır. Grup içine girilip hareket canlandırması 

oluşturulmalıdır. 

C) İlgili öğe Movie Clip nesnesine dönüştürülmelidir. Ardından içine girilip hareket 

canlandırması oluşturulmalıdır. 

D) Diğer öğler kendi aralarında grup altına alınmalı, ardından ilgili öğe seçilip hareket 

canlandırması oluşturulmalıdır. 

44.Bir canlandırmaya eklenen sesin belli bir hareketle senkronize edilmesi istendiğinde 

ses hangi eylem türünde oynatılmalıdır? 

A) Event 

B) Stream 

C) Start 

D) Stop 

45.Bir kareye eklenen ses üzerinde değişiklik yapılması istendiğinde ne yapılmalıdır? 

A) Sesin eklendiği kare seçilip Properties panelinde Edit butonuna basılmalı ve Edit 

Envelope iletişim penceresi açılmalıdır. 

B) Sesin eklendiği kareye sağ tıklanıp Actions komutu verilmelidir. 

C) Sesin eklendiği kare seçilip Edit→Preferences komutu verilmelidir. 

D) Flash kütüphanesinden ilgili ses örneği bulunup üzerinde değişiklik yapılmalıdır. 

46. Timeline panelinde bulunan  simgesinin işlevi nedir? 

A) Zaman çizelgesine yeni anahtar kare eklenmek istendiğinde kullanılır. 

B) Zaman çizelgesine yeni katman ekler. 

C) Zaman çizelgesindeki katmanları düzenler. 

D) Zaman çizelgesi karelerinin görünümü değiştirilir. 

47.Bir metin kutusuna veri gönderilebilmesi için aşağıdaki işlemlerden hangisi yapılmalıdır? 

A) Metin kutusu seçilir ve dinamik (Dynamic) metin biçimine ayarlanır. Var alanına 

bir değişken değeri girilir. 

B) Metin kutusu durgun (Static) metin biçimine ayarlanır. Hypermetin alanına bir 

değişken adı yazılır. 

C) Metin kutusu giriş (Input) metin biçimine ayarlanır. Var alanına bir değişken değeri 

girilir. 

D) Bütün metin türlerine değer gönderilebilir. Bir işlem yapılmasına gerek yoktur. 

48.Movie Clip nesnelerinde eylem denetleyicisi olarak hangi deyim kullanılır? 

A) on() 

B) fscommand() 

C) setProperty() 

D) onClipEvent() 

49.Bir Flash filminde yüklenen toplam byte miktarını ölçmek için hangi komut kullanılır? 

A) getBytesLoaded() 

C) _framesloaded 

B) getBytesTotal() 

D) _totalframes 

50.Bir Flash filminde belli bir süreye kadar yüklenen kare sayısı hangi komutla 

hesaplanır? 

A) getBytesLoaded() 

C) _framesloaded 

B) getBytesTotal() 

D) _totalframes 

51. 

Aşağıdaki komutlardan hangisi yeterli sayıda kareden oluşan bir Flash filminin 20. 

kareden itibaren oynatılmasını sağlar? 



A) gotoAndStop(20) 

C) stop(20) 

B) play(20) 

D) gotoAndPlay(20) 

52.Color Mixer panelinin işlevi nedir? 

A) Metnin yazı tipiyle ilgili ayarlar yapılır. 

B) Seçili nesnenin özellikleri değiştirilir. 

C) Grafik öğelerinin dolgu ve çerçeve renkleri belirlenir. 

D) Gradyent etkileri oluşturulur ve daha hassas renk seçimi yapılır. 

53.Fırça aracının (Brush Tool - ) Paint Behind niteliği nasıl bir boyama etkisi 

oluşturur? 

A) Herhangi bir grafik öğesinin üzerinden geçilen bölgesini dolgu rengine boyar. 

B) Herhangi bir grafik öğesinin ya da çalışma alanının yalnızca iç kısmını boyar. 

C) Herhangi bir grafik öğesinin arkada kalan tarafını boyar. 

D) Herhangi bir grafik öğesinin yalnızca dolgu rengini boyar. 

54.Fare imleci, hangi durumda şeklini alır? 

A) Fare imleci bir grafik öğesinin keskin köşeli kısmına yaklaştırıldığı zaman 

B) Fare imleci bir grafik öğesinin düz ya da yumuşak eğimli bir köşesine 

yaklaştırıldığı zaman 

C) Fare imleci grup altına alınmış bir nesnenin köşesine yaklaştırıldığında 

D) Seçili bir grafik öğesi taşınacağı zaman 

55.1. kare üzerinde birkaç öğe yer almaktadır. 20. kareye sağ tıklanıp Insert Keyframe 

komutu verildiğinde aşağıda anlatılanlardan hagisi gerçekleşir? 

A) 20. kare de dâhil 1-20 arası tüm kareler aynı öğelerle doldurulur. 

B) 1-19 arası kareler aynı öğelerle doldurulur. 20. karede bağımsız içi boş bir sayfa 

oluşturulur. 

C) 1-19 arası kareler aynı öğelerle doldurulur. 20. karede bağımsız ve içinde aynı 

öğelerin olduğu bir sayfa oluşturulur. 

D) 1. kare hariç 20. kareye kadar tüm karelere boş sayfalar yerleştirilir. 

56.Aşağıdaki eylem yöneticilerinden hangisi bir düğmenin klavyenin yukarı tuşuna tepki 

göstermesini sağlar? 

A) onClipEvent(load) 

C) on(keyPress "<Up>") 

B) on(release) 

D) onClipEvent(keyUp) 

57.Hazırlamış olduğunuz düğmeye fareyle tıklandığında şekil değiştirmesini istiyorsanız 

aşağıdakilerden hangisi yapılır? 

A) Hit karesine yeni şekil çizilir. 

B) Down karesine yeni şekil çizilir. 

C) Over karesine yeni şekil çizilir. 

D) On (dragOver) gotoAndStop (2); deyimi buton nesnesine eklenir. 

58.Aşağıdakilerden hangisi Shape Tween tekniğinin özelliği değildir? 

A) Şekil değişikliğinin yapılması istenen canlandırmalarda kullanılır. 

B) Doğrusal hareket canlandırmalarında bu teknik kullanılabilir. 

C) Aynı katmanda birden fazla öğe varken ilgili film karesi seçilip Tween çeşidi 

olarak Shape seçilirse tüm öğeler grup altına alınır. 

D) Shape Tween olarak ayarlanan bir canlandırmada, anahtar karelerden birine başka 

bir şekil çizilecek olursa canlandırmaya çizilen yeni şekil de dâhil edilir. 

59.Aşağıdaki HTML etiketlerinden hangisinin Flash filmiyle bir ilgisi yoktur? 

A) <object> 

B) <table> 

C) <param> 

D) <embed> 

60.Bir metin kutusuna veri girilebilmesi için aşağıdaki işlemlerden hangisi yapılmalıdır? 



A) Metin kutusu seçilir ve dinamik (Dynamic) metin biçimine ayarlanır. Var alanına 

bir değişken değeri girilir. 

B) Metin kutusu durgun (Static) metin biçimine ayarlanır. Hypermetin alanına bir 

değişken adı yazılır. 

C) Bütün metin türlerine değer gönderilebilir. Bir işlem yapılmasına gerek yoktur. 

D) Metin kutusu giriş (Input) metin biçimine ayarlanır. Var alanına bir değişken 

değeri girilir. 

61. Uzunca bir canlandırmanın herhangi bir karesinde kullanılan prevFrame() komutu 

için aşağıda söylenenlerden hangisi doğrudur? 

A) Bir önceki film karesine gidilir. Film durdurulur. 

B) Bir önceki film karesine gidilir. Film o kareden devam eder. 

C) Bir önceki film karesine gidilir ve canlandırma geriye doğru oynatılır. 

D) Parantezleri içine herhangi bir değer yazılabilir. 

62.Ekranlar zaman doğrusundan ve çerçevelerden (frame) bağımsız çalışma ortamı  sağlar………. 

63. 

64.Ekranlar yardımıyla slayt sunusu gibi sıralı içerik uygulamaları yapılabilir………… 

65.Bir Sununun slaytlarını ActionScript kodlarıyla kontrol etmek mümkün değildir………… 

66.Gotoframe() komutu slaytlar arasında gezinmeyi sağlayan bir fonksiyondur………… 

67.Contentpath parametresi slaytlara içerik yüklemek amacıyla kullanılır………… 

68.Overlaychildren parametresi alt slaytlara geçişte önceki slaytların gözükmesini ya da kaybolmasını 

sağlar………… 

69.Gotonextslide() fonksiyonu ilgili slaydın bir sonraki çerçevesine (frame) gitmeyi sağlar………… 

70.Ekranlara eklenen her bir slayt movie clip nesnesidir………… 

71. Playhidden parametresi false olarak ayarlandığında ilgili slayt gizlense bile içeriği 

oynatılmaya devam eder………… 

72. On() eylem yöneticisi slayt ekranlarında kullanılamaz………… 
  
73.Aşağıdakilerden hangisi Flash CS5’in sahne düzenlerinden biri değildir?  

A. Essential  

B.Designer  

C.Small Screen  

D.Big Screen  

74.Flash , hangi grafik dosyası ile direkt çalışamaz?  

A.PNG  

B.JPG  

C.TIFF  

D.GIF  

75. Aşağıdakilerden hangisi Flash’ın çalışmış olduğu XML tabanlı grafik dosyasıdır?  

A.JPG  

B.MXP  

C.BMP  

D.GIF  

76.File/Export>Export to Image komutu neyi ifade eder?  

A.Flash’a grafik dosyası ekler  

B.Sahnedeki çizimi dışa aktarır 

C.Kütüphanedeki grafik dosyasını sahneye ekler.  

D.Hiçbiri  

77.File/Import>Import to Stage komutu neyi ifade eder ?  

A.Animasyonu kaydeder.  

B.Flash’ta sahneye dosya ekler.  

C.Flash’ta kütüphaneye dosya ekler.  

D.Kaydedilmiş olan eski Flash dosyasını yeniden açar.  

78.Flash’ta neden MP3 ses dosyası ile çalışılır?  

A.Düşük boyutu olduğu için  

B.Ses kalitesi iyi olduğu için  

C.Flash ile uyumlu olduğu için  

D.Hepsi  



79.Flash’ta en yaygın olarak hangi video formatı kullanılır?  

A.AVI  

B.FLV  

C.F4V  

D.MOV  

80. Aşağıdakilerden hangisi Flash CS5’in şablonlarından değildir?  

A.Banners 

B.Presentations  

C.Database  

D.Animations  

81.Bir animasyon için en ideal kare oynatma hızı kaçtır?  

A.12  

B.24  

C.30  

D.32  

82.Free Transform Tool aracının görevi aşağıdakilerden hangisi değildir ?  

A.Nesneleri büyütür veya küçültür.  

B.Nesneleri döndürür.  

C.Nesneleri eğer.  

D.Nesneleri renklendirir.  

83. Aşağıdakilerden hangisi Flash’ın araçlarından biri değildir ?  

A.Lasso Tool  

B.Pen Tool  

C.Oval Tool  

D.Star Tool  

84. Aşağıdakilerden hangisi Proporties panelinin özelliklerinden biri değildir?  

A.Animasyonda yer alan frame’leri gösterir.  

B.Çalışma sahnesinin özelliklerini görebilmemizi ve değiştirmemizi sağlar.  

C.Kullanıcının seçtiği araçlara ait özellikleri ve opsiyonları gösterir.  

D.Hiçbiri  

85.Info panelinde aşağıdakilerden hangisi görüntülenmez?  

A.Nesnelerin konumları  

B.Nesnelerin durum adları  

C.Nesnelerin renkleri  

D.Nesnelerin açı ve biçim delerleri  

86. Output panelinde ActionScript kodlarından veri alarak metinler gösteren ve çeşitli kontroller yapmamızı 

sağlayan komut aşağıdakilerden hangisidir ?  

A.Print ( )  

B.Trace ( )  

C.Send ( )  

D.Post ( )  

87.Aşağıdakilerden hangisi Color Effect panelinde yer alan bir renk filtresi değildir?  

A.Brightness  

B.Softness  

C.Alpha  

D.Tint  

88. Aşağıdakilerden hangisi Filters panelinde yer alan efektlerden biri değildir?  

A.Drop Shadow  

B.Bewel  

C.Advanced  

D.Blur  

89. Aşağıdakilerden hangisi bir frame türü değildir ?  

A.Frame  

B.Keyframe  

C.Black Frame  

D.Blank Frame  

90. F2 kısayol tuşu ne işe yarar?  

A.Properties panelini açar.  



B.Align panelini açar.  

C.Output panelini açar.  

D.Timeline panelini açar.  

91.Line Tool’un görevi nedir?  

A.Düz çizgi çizer.  

B.Serbest çizim yapar.  

C.Yumuşak çizim yapar.  

D.Hepsi  

92. Aşağıdakilerden hangisi bir çizgi türüdür ?  

A.Kesikli çizgi  

B.Noktalı çizgi  

C.Saç Teli çizgisi.  

D.Eğik Çizgi  

93. Pen veya Pencil Tool ile düz çizgiler çizebilmek için hangi klavye tuşuna basılı tutmamız gerekir ?  

A.Alt  

B.Shıft  

C.Ctrl  

D.Space  

94.” K “ Kısayol tuşu hangi araca aittir ?  

A.Pen Tool  

B.Eraser Tool  

C.Paint Bucket Tool  



D.Polystar Tool  

95.Eraser Lines opsiyonu ile ne gibi bir silme işlemi gerçekleştirilir?  

A.Çizimin hataları silinir.  

B.Çizimin dolguları silinir.  

C.Çizimin hatları ile birlikte dolgularıda silinir.  

D.Hiçbiri.  

96.Oval Tool ile hangi türde çizimler yapılabilir?  

A.Tam daire çizilir.  

B.Tam çember çizilir.  

C.Yarım daire veya çemberler de çizilir.  

D.hepsi  

97.Smoothing terimi neyi temsil eder ?  

A.Çizginin sert olmasını temsil eder.  

B.Çizginin yumuşak olmasını temsil eder.  

C.Çizginin kalınlığını temsil eder.  

D.Çizginin açısını temsil eder.  

98. Aşağıdakilerden hangisi bir katman çeşidi değildir?  

A.Normal Katman  

B.Klavuz Katman  

C.Kök Katman  

D.Maske Katman  

99.Klavuz katmanın görevi nedir ?  

A.Çizimlerde kolaylık sağlamak için klavuzluk yapmak.  

B.Tween animasyonlarında animasyon yolunu göstermek için kullanılır.  

C.MovieClip’leri hizalamak için referans çizgileri gösterir.  

D.Hepsi.  

100.Aşağıdaki Tween efektlerinden hangisi 3D biçimlerini destekler.  

A.Class Tween  

B.Shape Tween  

C.Motion Tween  

D.Armature Tween  

101.Aşağıdakilerden hangisi Mouse imlecinin butonunun üzerine gelip ayrılması ile gösterilen özel Mouse 

frame’dir ?  

A.Up  

B.Over  

C.Down  

D.Hıt 

102. Aşağıdakilerden hangisi dogru bir kod yazım kalıbıdır ?  

A.NesneDurumAdi.addEventListener(Olay , Fonksiyon ismi)  

B.NesneDurumAdi.removeEventListener(Olay , Fonksiyonu İsmi)  

C.FonksiyonIsmi.addEventListener(Olay , nesneDurumAdi)  

D.Hiçbiri  

103. Aşağıdakilerden hangisi Mouse imlecinin bir nesnenin üzerine gelmesi olayıdır ?  

A.Mouse_down  

B.Mouse_Clıck  

C.Mouse_Out  

D.Mouse_Over  

104. Aşağıdakilerden hangisi trace ( ) komutunun görevlerinden değildir?  

A.Metinleri Output panelinde yazdırır.  

B.Değişkenlerin değerlerini Output paneline yazdırır.  

C.Hem değişkeni hem de metni bir arada gerekli operatörler kullanıldığında birleştirip tek bir metin halinde 

Output panelinde yazdırır.  

D.Hiçbiri.  

105. Aşağıdakilerden hangisi olaya dayalı dogru bir fonksiyon tanımlama kalıbıdır?  

A.Function fonksiyonIsmi(olay:olayDeğişkeni):Parametreler{Islemler}  

B.functiom fonksiyonIsmi(olaydegişkeni:Olay):GeriDonenDEgerTuru{Islemler}  

C.function fonksiyonIsmi(Parametreler):GeriDonenDegerTuru{Islemler}  

D.functionfonksiyonIsmi(Parametreler.olayDegişkeni:Olay):GeriDönenDegerTuru{Islemler}  



106. Aşağıdakilerden hangisi normal bir fonksiyonun doğru tanımlanmış şeklidir?  

A.functiom fonksiyonIsmi(olaydegişkeni:Olay):GeriDonenDEgerTuru{Islemler}  

B.functionfonksiyonIsmi(Parametreler.olayDegişkeni:Olay):GeriDönenDegerTuru{Islemler}  

C.Function fonksiyonIsmi(Parametreler): GeriDonenDegerTuru {Islemler}  

D.Hiçbiri  

107.Aşağıdakilerden hangisi ActionScript tarafından kontrol edilemeyen düz/standartmetin tipidir ?  

A.Static Text  

B.Dynamic Text  

C.TLF Text  

D.Hiçbiri  

108. Aşağıdakilerden hangisi Dynamic Text’lerin özelliklerinden biri değildir ?  

A. ActionScript tarafından kontrol edebilir.  

B.Kullanıcıdan veri irişi alabilir.  

C.Metin ve HTML stillerini destekler.  

D.JPG veya SWF dosyalarını gösterebilir.  

109.Metin kutularında link opsiyonunu kullanırken bağlantının yeni bir sayfada açılmasını için hangi parametreyi 

kullanmalıyız?  

A._parent  

B._self  

C._blank  

D._top  

110. Aşağıdakilerden hangisi TLF netin kutularının özelliklerinden biri değildir?  

A.Metinleri sütunlar halinde gösterebilir.  

B.HTML stillerini destekler.  

C.Metin/paragraf biçimleri ve renkleri düzenlenebilir.  

D.Kullanıcıdan veri girişi alabilir.  

111.Metin kutularında Leading özelliği neyi temsil eder?  

A.Satırlar arası dikey boşlıgu pixel ve yüzde cinsinden vermemizi sağlar.  

B.Kelimeler arası yatay boşluğu pixel ve yüzde cinsinden vermemizi sağlar.  

C.Harfler arası yatay boşluğu pixel ve yüzde cinsinden vermemizi sağlar.  

D.Sütunlar arası yatay boşluğu pixel ve yüzde cinsinden vermemizi sağlar.  

112.Metin kutularında font büyüklük ölçüsü nedir?  

A.Pixel  

B.Milimetre  

C.Point  

D.Punto  

113.Metin kutularında Tracking özelliği neyi temsil eder?  

A.Harfler arasındaki boşluğu ayarlamamızı sağlar.  

B.Paragraflar arasındaki boşluğu ayarlamamızı sağlar.  

C.Kelimeler arasındaki boşluğu ayarlamamızı sağlar  

D.Hiçbiri.  

114.Metin kutularına uygulanan Break stiline ait özelliklerden hangisinin tanımı aşağıda yanlış verilmiştir?  

A.Auto :Satır sonundaki harfler kırılarak alt satıra kaydırılır.  

B.All :Bütün harfler kırılarak alt satıra kaydırılır.  

C.Any :Bütün paragrafı satırlara döşer ve satır sonuna geldiğinde kelime bitmemişse bile kelimeyi sığmadığı 

yerden itibaren kırar ve yeni satırdan deam ettirir.  

D.Hiçbiri.  

115. Aşağıdakilerden hangisi Flash’ın Tween efectlerinden değildir?  

A.Motion Tween  

B.Classic Tween  

C.Shape Tween  

D.Frame Tween  



116.Aşağıdaki tanımlardan hangisi doğrudur?  

A.Classic Tween içerisinde 3D transform işlemleri yapılabilir.  

B.Motion Tween’de amorf biçim değişiklikleri gerçekleştirilebilir.  

C.Shape Tween’de renk değişimleri yapılabilir.  

D.Motion Tween’de z ekseninde konum değiştirme işlemleri yapılamaz.  

117.Aşağıdaki tanımlamalardan hangisi doğrudur?  

A.Aynı katmanda yer alan aynı frame’ler birden fazla Tween efekti uygulanabilir.  

B.Yeni bir katman eklemek için Timeline panelinde yer alan Add Layer butonuna tıklanır.  

C.Bir Tween efektinde birden fazla keyframe kullanabilir.  

D.Aynı katman üzerinde birden fazla Tween efekti uygulanamaz.  

118.Aşağıdaki hangi kısayol tuşu ile animasyon test edebilir?  

A.Ctrl+Enter  

B.Shift+Enter  

C.Alt+Enter  

D.Hepsi  

119.F5 kısayol tuşunun görevi nedir?  

A.Keyframe ekler.  

B.Frame ekler.  

C.Blank keyframe ekler.  

D.Hiçbiri  

120. Aşağıdaki tanımlamalardam hangisi yanlıştır?  

A.Bir Tween efekti oluşturabilmel için en az 2 keyframe gerekmektedir.  

B.Aynı Keyframe’de yer alan birden çok movieClip’e ayrı ayrı Tween efekti veilebilir.  

C.Kare tabanlı animasyon tekniğinde Shape Tween’ler kullanılır.  

D.Hepsi  

121.Normal bir insan gözü 2 saniyede en fazla kaç kare görebilir?  

A.24  

B.28  

C.32  

D.26  

122.Motion Editor paneli hangi yol ile açılır?  

A.Control>Motion Editor  

B.Window>Motion Editor  

C.Animation> Motion Editor  

D.Edit> Motion Editor  

123.Stop ( ) komutunun görevi nedir?  

A. Animasyonu kapatır.  

B. Animasyonu durdurur.  

C.Komutları durdurur. 

D.hepsi  

124.Play ( ) komutunun görevi nedir ?  

A.Animasyonu durdurur.  

B.Komutları çalıştırır.  

C.Öteki sayfaya geçiş yapar.  

D.Hiçbiri  

125.Bir sonraki sahneye geçmek için kullanılan kod aşağıdakilerden hangisidir?  

A.prevScene ( )  

B.gotoaAndStop(nextScene)  

C. gotoaAndPlay(nextScene)  

D. nextScene ( )  

126.Aşağıdaki Komut yapılarından hangisi deneme isimli sahnenin 20.keyframe’ine girip oynamayı sağlar?  

A.gotoPlay(deneme,20)  

B.gotoAndPlay(20, “deneme “)  

C.MovieClip(this.root).gotoAndPlay(“deneme”,20)  

D.this.gotoAndPlay(“deneme”,20) 


